CloudTran Home

 
  
<< Back Contents  >  1.  Introduction Forward >>

1.2 Prerequisites

This version of CloudTran works with:-

  • OS   Windows, Mac and Linux
  • Java   Java SE 6 JDK, version 1.6.0 minimum. We recommend Sun JDK1.6.0_21 and higher.
  • Oracle Coherence   version 3.7.1. We will also support Coherence 3.6 and 3.7.
    Oracle Coherence 12c (version 12.1.2) was released as this version of CloudTran was in final testing. The next minor version of CloudTran will support Coherence 12c.
  • For the TopLink Grid features, TopLink Grid   11g Release 1 (11.1.1.5.0), incorporating EclipseLink 2.1.3.

  • Database   Any database supported by TopLink can be used with CloudTran with TopLink Grid. (Using persistence from the Low-Level API, any database or other persistence store can be used.)

Copyright (c) 2008-2013 CloudTran Inc.